Q. The NEIU Website is not displaying correctly using Internet Explorer. How can I correct this ?

Answer

Internet Explorer 9+ is the minimum supported version for the NEIU website.

If you are not using, at a minimum Internect Explorer 9.0, please consider updating your Internet Explorer.

If you at Internet Explorer 9 or higher, you may have the compatibility mode running within your IE which enables Internet Explorer 9 to view sites that were originally written for Internet Explorer 8. 

In IE9, within the Tools menu, turn off Compatibility mode and the NEIU website should display properly.

 

  • Last Updated Dec 04, 2018
  • Views 11
  • Answered By Leah Mengarelli

FAQ Actions

Was this helpful? 0   0

Contact Us